22 mejoras trae el firmware 1.10 para la FinePix X100 y aquí las tienen

Esperaba que myfinepix.es libere la versión oficial en español, pero ya que andan de fiestas y seguro lo harán el lunes según me indican por el Twitter, traduciré a mi manera las inacabable 22 mejoras.

1. Las siguientes funciones pueden ser bloqueadas manteniendo presionado el botón MENU/OK durante 3 segundos: DRIVE/Flash/White balance/Macro

2.Se ha agregado al menu SETUP la opción CORRECTED AF FRAME que muestra información adicional en la guía de encuadre y permite reducir el error de paralaje, útil para la fotografía macro. La opción se encuentra desactivada OFF bajo valores predeterminado

3. Ahora se permite el ajuste de la velocidad de obturación y la abertura, en incrementos de 1/3 de paso en los modos prioridad del disparo y abertura, mediante giro del control de mandos.

4. En el modo previsualización (después de capturada la imagen) el área enfocada se puede magnificar en la pantalla del LCD/EVF presionando la rueda posterior o Command Control Level, pero antes tienen que habilitar la opción CONTINUOS en el menú IMAGE DISP.

5. Se puede ajustar el botón fn, presionándolo durante 3 segundos.

6. La información del ISO ahora se muestra con sólo presionar a medias el obturador, previa activación ON de la opción ISO AUTO CONTROL.

7. Cuando el sensor de aproximación EYE SENSOR es activado presionando el botón VIEW MODE, un aviso es mostrado por un instante en el EVF/OVF o en el LCD.

8. Las siguientes opciones, modos y/valores ahora se mantienen incluso luego de cambiar parámetros o apagar la cámara: ISO en modo macro, Drive Mode (referido a exposiciones múltiples o ráfaga), Rango Dinámico, Temporizador y modo de Flash.

9 El tamaño de la guía de encuadre ahora se mantiene al intercambiar el mod OVF y EVF.

10. El sonido del obturador ahora se realiza en cada menú de la configuración

11. En modo previsualización, la última imagen capturada es la que se mantiene y se muestra, incluso al cambiar de modo de disparo

12. Cuando la relación de aspecto se establece en 16:9, una línea brillante se muestra en el OVF que indica el área para el encuadre en este modo.

13. Ahora se pueden borrar imágenes y operar el menú incluso en el modo para visualizar imágenes con información de la foto o PHOTO INFORMATION, al presionar el COMMAND DIAL.

14 Se ha corregido un problema que oscurecía la visualización de imágenes luego de presionar a medias el obturador.

15. Cuando se personaliza la configuración de la pantalla y se establece el modo OVF o EVF/LCD, el valor de la configuración se mantiene incluso luego de personalizar el menú.

16. Se puede desactivar la reducción del ojo rojo incluso para la captura en RAW

17. Ahora el visor óptico OVF se activa luego de presionar a medias el obturador en modo de enfoque manual.

18. Se ha prolongado de 1.5 a 2 segundos el tiempo que se muestra en pantalla las opciones luego de presionar el dial de comandos (Macro/Flash)

19. Para activar la cámara luego del reposo (AUTO POWER OFF) es necesario medio presionar el obturador por algunos segundos o presionarlo completamente para que despierte instantáneamente

20. Se ha mejorado la calidad de la imagen capturada en modo Velvia/ASTIA, especialmente en lo que respecta a las sombras, cuando el rango dinámico es establecido en 200% o 400%.

21. La inestabilidad de la cámara cuando se asignaba el botón fn para grabar películas y cuando se activaba el modo de ahorro de energía en el OVF, ha sido corregida.

22 El Histograma mostrado en el OVF durante la compensación de la exposición ha sido mejorada.

Descargar el Firmware 1.10

4 Comentarios:

F_diaz65 dijo...

Gracias por la traducción de las mejoras con el firmware 1.10. Lo instalé ayer y lo probé. Una cosa que me ha dejado mosqueado toda la tarde fue que en modo OVF, se observa el recuadro del histograma, pero no había histograma. ¿A alguien más le ha pasado eso?. Un saludo y feliz finde.

Gdeotto dijo...

como se instala en un mac? me estoy volviendo loco

Gdeotto dijo...

ya está, joe que mendrugo soy

F_diaz65 dijo...

Ya tengo respuesta a mi pregunta que hice, gracias al foro de telemetricas.es (gracias, timetraveller). Es un bug (un fallo) que ya viene desde el principio y que no está resuelto todavía con esta versión. Para que se vea el histograma en el visor óptico, hay que indicar NO en CONFIGURACION/AHORRO ENERGIA OVF. Si se indica SI, sólo sale el recuadro. Un saludo. 

Publicar un comentario en la entrada